How do I get rid of "(Asian) Japanese" formatting in MS Word 2010

I am writing a business document. All of my other paragraphs are block paragraphs with a space in between. There are no indents at the start of the paragraph. I tried to insert an additional section in the middle. The formatting is automatically "(Asian) Japanese" with indents at the start of each paragraph that I can't delete. The program won't allow me to make the paragraphs the same as all the others.

There is no longer a "Clear Formatting" option on the Change Styles drop down menu. I found a Style Set for Word 2010. This gets rid of the indent. But it also gets rid of the section and subsection numbers throughout the entire document and changes the font from Arial to Cambria and Calibi which my printer doesn't accept.

I found it: go to "Home", in "Paragraph" section click down arrow for "Show the paragraph dialog box", select "Indents and Spacing", on bottom left click "Tabs", near bottom right click "Clear All", at center bottom click "Ok". Gets rid of the "(Asian) Japanese" and "German (Switzerland)" formatting.
KarenKR
Asked Jan 10, 2013
Edited Jan 11, 2013
At the bottom of the 'Change Styles' drop down there should be a 'Clear Formatting' option.
Rob
Answered Jan 10, 2013

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories