Flash games not playing in INTERNET EXPLORER

Certain flash player content will not play when playing at a casino that uses internet explore as default, the screen turns all black inside the window..

Thx in advance.
Asked Feb 18, 2011
Have you tried downloading and installing the latest version of Flash Player? That could be the problem.

Answered Feb 18, 2011
Thx for answering SkyDancer :) Yep i`ve tried that, I used the uninstall tool and done a clean re-install, that failed, so I tried again using the same steps when there`s an updated drivers problem, installing from a few updates ago, but, this failed also.

I have completely removed all my security hardware, this failed, I have done more registry related cures than is healthy, that failed, I have uninstalled all 3 browsers I use, yep you guessed it, failed again, I have tried several custom profiles in each network security options in Internet options, including the most java DirectX friendly config possible, all failed, I have checked and double checked that for some strange reason there could be files missing when I install or the respective browser addons missing in IE, but yet again no joy.

A few anomalies here, firstly I only ever have this problem with casinos using a particular software (Vegas Technology) the slots play and always have played trouble free, until I get a bonus feature that has animations, then boom, the black window of annoyance appears, i`m beginning to think that it may not be a flash player problem at all, here`s a link to a screenshot I took http://img148.imageshack.us/f/fproblem.jpg/

But anyways thx for your reply :).
Wow. Pretty thorough. I'll try to think of something else.
I have no way of saying this is the problem but look at the setup of the graphics system on the machine. Some can be set to output the video in a window to a second monitor. If your is setup that way and there is no monitor, you get a black screen.

Answered Feb 19, 2011

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.