Hand pointer shows up in windows explorer 9 & windows 7?

I have Windows 7 and Windows Explorer 9. I don't want the hand pointer showing up when I'm in windows explorer 9. The hand pointer behaves the same as a hand in a PDF document. I can't highlight anything or scroll right. I want to use the arrow pointer instead in my browser window. Hand won't let me copy words because the pointer is a hand instead of an arrow.
Please, I want my arrow pointer back in Windows Explorer 9.

Thanks in advance
heena9
Asked Dec 23, 2012
I don't use that browser so I'm not sure of this answer but try clicking the right mouse button and see if it offers choices for the tool. If that doesn't help, look at Tools/Options for the default setting.
Rob
Answered Dec 23, 2012

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories