Why have I got Asian and Japanese text options in Word 2002?

I have used Word for years, and have taught word processing for years. Now suddenly I have Asian Layout in my Format menu and Asian Text style SamSun in my font menu. I don't know where they came from, but I now have PD and get sudden movements in my hands which result in my work turning Asian. Obviously when my hands jump I'm hitting a shotcut key, but I can't find it. I really want to remove those options. Can anyone help?
gilliano
Asked Feb 11, 2011
If you're running Windows, click Start, click Control Panel, and then double-click Regional and Language Options.

On the Languages tab, under Text services and input languages, click Details.

Under Preferences, click Language Bar.

To turn text services off, select the Turn off advanced text services check box.

Click Yes if you are prompted to confirm your selection.
Rob
Answered Feb 13, 2011
To fixed it follow these steps- click Control Panel -> double-click Regional and Language Options.

On the Languages tab, -> click on details.

Under Preferences, click Language Bar.
choose the Turn off advanced text services check box.

Click Yes if you are ready to confirm your selection.

For any help regarding Japanese language or Japanese word's meanings please visit- https://www.yomuzoku.com
yomuzoku
Answered Feb 13, 2017

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories