Setting for nokia 3110c to use opera mini

sir , when i use opera mini in nokia 3110c it's not work and this message show on my mobile " allow network access" but sir i already subscribe in gprs . plase help me.
pradeep45454545
Asked Feb 04, 2010
Edited Feb 04, 2010
Well as the program says, you need to allow network access. The issue isn't that you aren't paying for your internet, but the application itself doesn't have access to your internet connection. What you need to do is go to your applications menu and I'm not entirely sure how you access this, but there's like a system options screen or like a data access scream for the various applications, you need to find that screen for Opera Mini. From there, tell it to allow access to your internet connection or what not, and then it should work.
Oni_Kami
Answered Feb 04, 2010
and then it says error to connecting to internet
090709
Answered Nov 12, 2010
just go to menu and click "restore factory settings",it asks security code,then type 12345,ur settings will be restored,and opera mini will be started succesivily
sagar
Answered Mar 28, 2011
thats the problem. when I restored my factory setting it starded to fail lunching and when I try to let the program acces to the internet it doesn't saves them and it replayes the same damn thing!
Paulux
Answered May 04, 2012
and me,i want to set it
igeinbobola
Answered Feb 01, 2013

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories