How do you record audio with CamStudio? Not Your Voice, Just Regular Computer Audio.

I want to know how to Record the sound that the computer makes from camstudio (NO OUT SIDE SOUNDS, JUST REGULAR COMPUTER SOUND with camstudio)
SilverDaBastard
Asked Jan 18, 2010
Just hold one of your speakers up to the microphone.
Oni_Kami
Answered Jan 18, 2010
Or You Could Just Go To The Options Menu And Click Record From Speakers
ssandoval
Answered Jan 18, 2010
record from speakers still records just outside sound
I have been unsuccessful in getting it to record from speakers, but I did find that if I selected OPTIONS/AUDIO OPTIONS/OPTIONS FOR MICROPHONE

Make sure the correct microphone is selected, then click on the VOLUME button and click SELECT in the microphone box

Then I could record by sticking the mike up to the speakers.

Once I recorded internally, but the sound was patchy and couldn't understand anything, haven't managed to resolve this yet.

Hope this help someone
JW
Answered Jan 20, 2010
I think I got the speaker thing sussed out.

OPTIONS/AUDIO OPTIONS/AUDIO OPTIONS FOR SPEAKERS/

The problem might be solved by simply increasing the recording volume slide bar.

If not use one of the two buttons down the bottom for auto/manual search.

I found that playback on Camstudio was very patchy.
I tried playing the same file back in Windows Medial Player and it was perfect.

Hope this helps

JW Jan 21, 2010
HEY I GOT AN ANSWER!!!

if you have one of those extension wires (computer green jack) that has speaker jack at both ends, just stick one end in your green speaker jack and the other end in your pink mike jack!! GUARANTEED WORKS if your speakers and mike work anyway. IT WORKED FOR ME SO I THOUGHT I MIGHT SHARE IT! but you have to have the volume up for both speakers and mike, no patchy sound no more!!
Anonymodude
Answered Feb 08, 2010
Edited Feb 08, 2010
Mic, not mike, and the plug is called a stereo-mini adapter, or a 3.5mm audio adapter. Furthermore, not everyone has an auxiliary input.
go to options then click record from speakers
livluvpups
Answered Jul 30, 2010
Here is the answer to this question for Windows...

1) Go to your Control Panel and click Sound
2) Click on Recording... If you don't see "Stereo Mix" in the options shown, Right Click where it says "Headset Mic" or "Internal Mic" and choose Show Disabled Devices. You should see Stereo Mix.
3) Right Click Stereo Mix, and choose Set As Default Device
4) Go back to Camstudio... now under options you can choose either Record From Speakers or Record From Microphone and they will both work!

I'm not a techie at ALLLLLL... but I learned this wanting to record sound from my computer with Audacity, and it works for Camstudio as well. I hope I explained it clearly enough... good luck!
krisco13
Answered Jan 20, 2011
Edited Jan 20, 2011
krisco13, great info! It worked like a charm! Now, how the heck do you sync the audio and video?, lol. Trial and error? Any suggestions would be appreciated.
Thanks again
Thanks I have been looking for that answer for about 2 years !!!!!
Steve_D Dec 28, 2011
krisco... thank you! That did the trick. I had to go into properties for "Stereo Mix", Levels tab to increase the record volume to about 50, but it was exactly what I needed. Thank you.
DavidJ Feb 25, 2013
There is only " External Microphone" on my recording device box even after clicking to " show disabled device" please let know how to enable Sterio Mix
kumar48 May 07, 2013
The stereo mix idea did not work for me, dose the stereo mix need specific settings?
RatyTang
Answered Apr 21, 2012
Go to 'Recording device,' usually access threw right clicking on the speaker icon in the task tray. Inside the Recording device box right click on the empty space make sure "Show disabled device" is checked. You should see Stereo Mix disabled, right click Stereo Mix and enable it. Then Right click Stereo Mix again and set it as default device and default communication device. Right click on Stereo Mix again and go into properties and under the Levels Tab move the Stero Mix Balance bar to the center. Hit ok and under sound hit ok again. Open up cam studio Options > Audio Options > Audio Options for Microphone. In the Audio Capture Device select Stereo Mix then hit OK. start recording and now you should have your audio.
B0SSMANN
Answered Dec 13, 2012
There is only " External Microphone" on my recording device box even after clicking to " show disabled device" please let know how to enable Sterio Mix
kumar48 May 07, 2013
go to options

then click on record audio from speakers
ilikepiealot
Answered Dec 29, 2012

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories