How do I get CamStudio to record audio?

ccrachel
Asked Dec 07, 2009
Edited Dec 07, 2009
having that same question as of right now. does it say something like "waveoutinitialize failed"? because thats been a universal problem with this program. try looking in the programs FAQ
KevinG
Answered Dec 22, 2009
go into options, then down to record audio from microphone, or record audio from speakers.
kateeeeeiy
Answered Dec 25, 2009
I'd just like to inform you guys that eHelp.com is not affiliated with CamStudio or RoboCapture (or whatever it's called). Those were once owned by the eHelp Industries which was owned by adobe, however they abandoned it, and thus Ryan bought this domain and set up a help site for people. So basically, eHelp that made Camstudio, and eHelp.com are two different things. Good luck with your questions.
Oni_Kami
Answered Dec 26, 2009
i got a problem as well with camstudio. i record whatever i want, it works fine but i can't find the files where my movies are saved at. and you can't open them anywhere
erinxshizzle
Answered Dec 26, 2009
go to your hard drive / program file/ camstudio

sorry for my bad english im french (Canada)!!!
kalk Nov 01, 2010
hey, I have a solution!
check out this link:
http://www.youtube.com/watch?v=xtMXFMhyTmw&feature=related
this is a very helpful video and it worked for me! good luck1
wannaknow
Answered Mar 01, 2010
you click options and then click record with auido from speakers (cause the micraphone one doesn't work)
livluvpups
Answered Jul 30, 2010
Go to 'Recording device,' usually access threw right clicking on the speaker icon in the task tray. Inside the Recording device box right click on the empty space make sure "Show disabled device" is checked. You should see Stereo Mix disabled, right click Stereo Mix and enable it. Then Right click Stereo Mix again and set it as default device and default communication device. Right click on Stereo Mix again and go into properties and under the Levels Tab move the Stero Mix Balance bar to the center. Hit ok and under sound hit ok again. Open up cam studio Options > Audio Options > Audio Options for Microphone. In the Audio Capture Device select Stereo Mix then hit OK. start recording and now you should have your audio.
B0SSMANN
Answered Dec 13, 2012

TIP: If it's not your answer to this question, please click "Leave a Comment" button under the question to communicate with the question owner.

Categories